Tag Archives: uncompatible

WordPress 2.3 is not acceptable so far

Few day ago I saw an article, that new version of WordPress 2.3 become an official release and instantly decided to migrate. The truth is that I like to try new things, so the new release was big teaser for me.

Downloaded and instantly started upgrading that blog. The problems just start when I finish last step from the Upgrading manual.

Continue reading